<!doctype html>
<html lang="en-US" class="no-js">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>US adds 559K jobs as firms still struggle to fill positions | KNZR 1560 AM 97.7 FM</title>
<link rel="canonical" href="https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US adds 559K jobs as firms still struggle to fill positions | KNZR 1560 AM 97.7 FM" />
<meta property="og:description" content="WASHINGTON (AP) — U.S. employers added a modest 559,000 jobs in May, an improvement from April’s sluggish..." />
<meta property="og:url" content="https://www.knzr.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/" />
<meta property="og:site_name" content="KNZR 1560 AM 97.7 FM" />
<meta property="article:publisher" content="https://www.facebook.com/KNZR1560" />
<meta property="article:published_time" content="2021-06-04T14:33:17+00:00" />
<meta property="article:modified_time" content="2021-06-04T14:57:29+00:00" />
<meta property="og:image" content="https://www.knzr.com/wp-content/uploads/2021/06/Help-wanted.jpeg?icb=1622841054" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@knzramfm" />
<meta name="twitter:site" content="@knzramfm" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="News Desk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.knzr.com/#website","url":"https://www.knzr.com/","name":"KNZR 1560 AM 97.7 FM","description":"Rush Limbaugh | Talk Radio | Fox News","potentialAction":[{"@type":"SearchAction","target":"https://www.knzr.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/#primaryimage","inLanguage":"en-US","url":"https://www.knzr.com/wp-content/uploads/2021/06/Help-wanted.jpeg","contentUrl":"https://www.knzr.com/wp-content/uploads/2021/06/Help-wanted.jpeg","width":800,"height":533},{"@type":"WebPage","@id":"https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/#webpage","url":"https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/","name":"US adds 559K jobs as firms still struggle to fill positions | KNZR 1560 AM 97.7 FM","isPartOf":{"@id":"https://www.knzr.com/#website"},"primaryImageOfPage":{"@id":"https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/#primaryimage"},"datePublished":"2021-06-04T14:33:17+00:00","dateModified":"2021-06-04T14:57:29+00:00","author":{"@id":"https://www.knzr.com/#/schema/person/04bc69d9521b53f3c576fa46f1e1cfaf"},"breadcrumb":{"@id":"https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.knzr.com/","url":"https://www.knzr.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.kxl.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/#webpage"}}]},{"@type":"Person","@id":"https://www.knzr.com/#/schema/person/04bc69d9521b53f3c576fa46f1e1cfaf","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.knzr.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","caption":"News Desk"},"url":"https://www.knzr.com/author/news-desk/"}]}</script>

<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//pr.realvu.net' />
<link rel='dns-prefetch' href='//static.solutionshindsight.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNZR 1560 AM 97.7 FM &raquo; Feed" href="https://www.knzr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNZR 1560 AM 97.7 FM &raquo; Comments Feed" href="https://www.knzr.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KNZR 1560 AM 97.7 FM &raquo; iCal Feed" href="https://www.knzr.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KNZR 1560 AM 97.7 FM &raquo; US adds 559K jobs as firms still struggle to fill positions Comments Feed" href="https://www.knzr.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.knzr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.knzr.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.knzr.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.knzr.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.knzr.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Poppins%3Awght%40300%3B400%3B600%3B700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css' href='https://www.knzr.com/wp-content/themes/blacklab/assets/css/public/styles.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-theme-color-stylesheet-css' href='https://www.knzr.com/wp-content/themes/blacklab/assets/css/public/theme-colors/medium-blue.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.knzr.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.knzr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.knzr.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.knzr.com\/wp-admin\/admin-ajax.php","nonce":"fa1af63316","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.knzr.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script async="async" data-cfasync=false type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=C6_LZjhKTcOyKY_5w72rWw&#038;ver=5.7.2' id='airTV-js'></script>
<script type='text/javascript' src='https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js' id='hindsight-js'></script>
<link rel="https://api.w.org/" href="https://www.knzr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.knzr.com/wp-json/wp/v2/posts/7626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.knzr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.knzr.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.knzr.com/?p=7626' />
<link rel="alternate" type="application/json+oembed" href="https://www.knzr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knzr.com%2Fus-adds-559k-jobs-as-firms-still-struggle-to-fill-positions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knzr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knzr.com%2Fus-adds-559k-jobs-as-firms-still-struggle-to-fill-positions%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.knzr.com"><link rel="https://theeventscalendar.com/" href="https://www.knzr.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<meta name="generator" content="Feed to Post 3.14" />
<link rel="icon" href="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-270x270.png" />
<style id="kirki-inline-styles">.navbar-onair-container{background-color:#14628f!important;}.navbar-onair-buttons{background-color:#ffffff!important;}.now-playing-title{color:#ffffff!important;}.navbar-onair-buttons a{color:#cf3933!important;}.navbar-onair-buttons svg{fill:#cf3933!important;}</style>
<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-63705840-3', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			/*ga('stationTracker.require', 'cleanUrlTracker', {
				stripQuery: true,
				queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			/*ga('globalTracker.require', 'cleanUrlTracker', {
			  	stripQuery: true,
			  	queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  		</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<script async src='https://www.knzr.com/wp-content/themes/blacklab/assets/js/libraries/autotrack.js'></script>
</head>
<body class="post-template-default single single-post postid-7626 single-format-standard header-primary tribe-no-js tribe-theme-blacklab custom-bg">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPFJ32"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MPFJ32');</script>
<div class="uk-offcanvas-content">
<header class="main-header" uk-sticky="show-on-up: true; animation: uk-animation-slide-top">
<div class="main-alert-bar">
<div class="alert-bar">
<div class="uk-grid uk-grid-small" uk-grid>
<div class="uk-width-auto uk-padding-remove">
<div class="alert-bar-title uk-flex uk-flex-middle">
&nbsp;&nbsp;&nbsp;&nbsp;<span uk-icon="bolt"></span>&nbsp;
<span class="uk-margin-small-left uk-margin-small-right">
Weather Alert </span>
</div>
</div>
<div class="uk-width-expand">
<a class="alert-bar-alert uk-width-1-1 uk-flex uk-flex-middle uk-link-reset" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
<div class="alert-bar-alert-text uk-padding uk-padding-remove-left uk-padding-remove-vertical"></div>
</a>
</div>
<div class="uk-width-auto">
<span class="alert-bar-close uk-flex uk-flex-center" uk-icon="close; ratio: 1.3"></span>
</div>
</div>
</div>
</div>
<nav class="uk-navbar-container navbar-main navbar-primary uk-container uk-container-expand" uk-navbar>
<div class="uk-navbar-left">
<div class="uk-navbar-item">
<a href="https://www.knzr.com" ga-on="click" ga-event-category="Menu" ga-event-label="Station Logo" ga-event-action="click">
<img class="nav-logo" src="https://dl.airtable.com/.attachments/dd31f1cba37e5a5b534b06aee518ddae/1503188e/BAKERSFIELD-KNZRAMFM-300X138.png" draggable="false" />
</a>
</div>
<div class="uk-navbar-item uk-flex-column uk-flex-top">
<div class="navbar-tagline">
Talk Radio </div>
<div class="navbar-nav-container uk-flex uk-flex-center">
<a uk-toggle="target: #offcanvas-nav" ga-on="click" ga-event-category="Menu" ga-event-label="Hamburger Button" ga-event-action="click" uk-navbar-toggle-icon alt="Menu" class="uk-flex uk-flex-middle"></a>
<hr class="navbar-primary-divider">
<ul class="uk-navbar-nav"><li id="menu-item-3833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center"><a href="https://www.knzr.com/shows/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Shows" class="uk-width-1-1">Shows</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove" uk-dropdown="remaintime: 0; boundary: #menu-item-3833; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
<li id="menu-item-7162" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.knzr.com/shows/dennis-prager/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Dennis Prager" class="uk-width-1-1">Dennis Prager</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.knzr.com/shows/sean-hannity/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Sean Hannity" class="uk-width-1-1">Sean Hannity</a></li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.knzr.com/shows/terry-maxwell/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Terry Maxwell" class="uk-width-1-1">Terry Maxwell</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.knzr.com/shows/mark-levin/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Mark Levin" class="uk-width-1-1">Mark Levin</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.knzr.com/shows/glenn-beck/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Glenn Beck" class="uk-width-1-1">Glenn Beck</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.knzr.com/?post_type=shows&amp;p=81" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Coast To Coast AM" class="uk-width-1-1">Coast To Coast AM</a></li>
<li id="menu-item-2099" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.knzr.com/shows/retiring-america-andy-barkate/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Retiring in America with Andy Barkate" class="uk-width-1-1">Retiring in America with Andy Barkate</a></li>
<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.knzr.com/shows/gun-talk/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Gun Talk Radio with Tom Gresham" class="uk-width-1-1">Gun Talk Radio with Tom Gresham</a></li>
</ul>
</li>
<li id="menu-item-2923" class="menu-item menu-item-type-post_type_archive menu-item-object-contests nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center"><a href="https://www.knzr.com/contests/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Win" class="uk-width-1-1">Win</a></li>
<li id="menu-item-1623" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center"><a href="https://www.knzr.com/contact/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contact" class="uk-width-1-1">Contact</a></li>
<li id="menu-item-3091" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center"><a href="https://www.knzr.com/events/category/events/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Community Calendar" class="uk-width-1-1">Community Calendar</a></li>
</ul> </div>
</div>
</div>
<div class="uk-navbar-right">
<div class="uk-navbar-item uk-visible@l">
<a class="uk-navbar-search uk-icon uk-flex uk-flex-column uk-flex-middle" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon" ga-event-action="click">
<span uk-icon="icon: search; ratio: 1.1"></span>
<span>Search</span>
</a>
<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-center; offset: 27;">
<form class="uk-search uk-search-navbar" role="search" action="https://www.knzr.com/" method="get">
<input class="uk-search-input" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
<div class="uk-navbar-item uk-visible@l">
<a class="uk-navbar-social uk-icon uk-flex uk-flex-column uk-flex-middle" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon" ga-event-action="click">
<span uk-icon="icon: social; ratio: 1.1"></span>
<span>Social</span>
</a>
<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-center; offset: 27;">
<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
<li>
<a href="https://www.facebook.com/KNZR1560" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="facebook">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:facebook"></span>
<span>
Facebook </span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/knzramfm" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="twitter">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:twitter"></span>
<span>
Twitter </span>
</div>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCmU_LJEIHlQzhPetHoASYIw" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="youtube">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon" uk-icon="icon:youtube"></span>
<span>
YouTube </span>
</div>
</a>
</li>
<li>
<a href="https://www.amazon.com/Futuri-Media-KNZR/dp/B079HNDZ2C" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="alexa">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z" />
</svg>
</span>
<span>
Alexa Skill </span>
</div>
</a>
</li>
<li>
<a href="https://app.radio.com/download-KNZR-AM" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="audacy">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 564.09 481.84" style="enable-background:new 0 0 564.09 481.84;" xml:space="preserve" width="20pt" height="13pt">
<path class="st0" d="M158.42,206.93c-59.65,0-108,48.35-108,108c0,59.65,48.35,108,108,108c59.65,0,108-48.35,108-108
	C266.42,255.28,218.07,206.93,158.42,206.93z M318.83,58.92H164.66L359.5,422.93h154.17L318.83,58.92z" />
</svg>
</span>
<span>
Audacy </span>
</div>
</a>
</li>
<li>
<a href="https://tunein.com/radio/KNZR-1560-s34415/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="tunein">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
<g id="surface1">
<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 " />
</g>
</svg>
</span>
<span>
TuneIn </span>
</div>
</a>
</li>
<li>
<a href="https://www.iheart.com/live/knzr-1560-am-977-fm-7588/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="iheart">
<div class="uk-flex uk-flex-middle">
<span class="uk-margin-small-right uk-icon">
<svg version="1.1" id="US_UK_Download_on_the" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 51.29 40" style="enable-background:new 0 0 51.29 40;" width="20pt" height="13pt" xml:space="preserve">
<g>
<g>
<g>
<path class="st0" d="M36.09,2.91c-4.41,0-8.35,2.34-10.63,5.75c-2.28-3.41-6.22-5.75-10.63-5.75C7.8,2.91,2.11,8.61,2.11,15.63
				c0,4.46,2.82,7.67,5.77,10.65l11.53,10.9c0.6,0.57,1.6,0.14,1.6-0.69V28c0-2.46,1.99-4.45,4.45-4.45c2.46,0,4.45,2,4.45,4.45
				v8.49c0,0.83,0.99,1.26,1.6,0.69l11.53-10.9c2.95-2.97,5.77-6.19,5.77-10.65C48.81,8.61,43.12,2.91,36.09,2.91z M13.91,25.44
				c-0.17,0.2-0.42,0.3-0.66,0.3c-0.21,0-0.42-0.07-0.58-0.22c-3.8-3.37-5.72-6.88-5.72-10.44v-0.04c0-3.06,1.87-6.55,4.35-8.1
				c0.41-0.26,0.96-0.13,1.22,0.28c0.26,0.41,0.13,0.96-0.28,1.21c-1.98,1.24-3.52,4.14-3.52,6.61v0.04c0,3.04,1.73,6.11,5.13,9.12
				C14.2,24.52,14.23,25.08,13.91,25.44z M19.58,22.17c-0.16,0.29-0.46,0.45-0.77,0.45c-0.15,0-0.29-0.04-0.43-0.11
				c-2.57-1.44-4.31-4.27-4.32-7.05v-0.03c0.01-2.64,1.47-5.05,3.81-6.28c0.43-0.23,0.96-0.06,1.19,0.37
				c0.23,0.43,0.06,0.96-0.37,1.19c-1.77,0.93-2.86,2.74-2.87,4.73c0.01,2.17,1.38,4.39,3.42,5.53
				C19.67,21.21,19.82,21.75,19.58,22.17z M25.46,19.92c-2.11,0-3.82-1.71-3.82-3.83c0-2.11,1.71-3.82,3.82-3.83
				c2.11,0,3.82,1.71,3.82,3.83C29.28,18.21,27.57,19.92,25.46,19.92z M32.54,22.51c-0.14,0.08-0.28,0.11-0.43,0.11
				c-0.31,0-0.61-0.16-0.77-0.45c-0.24-0.42-0.09-0.96,0.34-1.2c2.04-1.14,3.41-3.36,3.42-5.53c0-1.99-1.1-3.8-2.87-4.73
				c-0.43-0.23-0.6-0.76-0.37-1.19c0.23-0.43,0.76-0.6,1.19-0.37c2.34,1.23,3.8,3.64,3.81,6.28v0.03
				C36.85,18.24,35.11,21.07,32.54,22.51z M43.98,15.07c0,3.56-1.93,7.08-5.72,10.44c-0.17,0.15-0.38,0.22-0.58,0.22
				c-0.24,0-0.49-0.1-0.66-0.3c-0.32-0.36-0.29-0.92,0.08-1.24c3.4-3.02,5.13-6.09,5.13-9.12v-0.04c0-2.47-1.55-5.37-3.52-6.61
				c-0.41-0.26-0.54-0.8-0.28-1.21c0.26-0.41,0.8-0.54,1.22-0.28c2.48,1.56,4.35,5.04,4.35,8.1V15.07z" />
</g>
</g>
</g>
</svg>
</span>
<span class="iheart-text">
iHeart Radio </span>
</div>
</a>
</li>
</ul>
</div>
</div>
<div class="uk-navbar-item uk-height-1-1 uk-flex-column uk-flex-right">
<div class="navbar-onair-container uk-position-relative uk-flex">
<a class="now-playing-artwork-container" href="/recently-played" ga-on="click" ga-event-category="Menu" ga-event-label="Album Artwork" ga-event-action="click">
<div class="now-playing-artwork uk-margin-small-right"></div>
</a>
<a href="#" class="now-playing-meta-container uk-width-expand" ga-on="click" ga-event-category="Menu" ga-event-label="On-Air Meta" ga-event-action="click">
<div class="now-playing-title">On-Air Now</div>
<div class="now-playing-song"></div>
<div class="now-playing-artist"></div>
</a>
<div class="navbar-onair-buttons uk-text-center uk-flex uk-width-1-1">
<a class="uk-width-1-2 uk-flex uk-flex-middle uk-flex-center" href="https://www.alphamediaplayer.com/knzr" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-label="Listen Live" ga-event-action="click"><span uk-icon="play-circle"></span>Listen Live</a>
<a class="uk-width-1-2 uk-flex uk-flex-middle uk-flex-center" href="/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Schedule" ga-event-action="click"><span uk-icon="microphone"></span>Schedule</a>
</div>
</div>
</div>
</div>
</nav>
</header>
<main id="main" class="site-main">
<div class='adunit adunit-leaderboard uk-flex uk-flex-center' data-adunit='KNZR_Leaderboard' data-size-mapping=horizontal-mapping></div>
<div class="main-container">
<div class="uk-section uk-section-small article">
<div class="uk-container uk-container-small">
<div class="uk-grid uk-flex post-7626 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news-desk" id="post-7626" uk-grid>
<div class="uk-width-1-1 uk-margin-small-bottom">
<div class="uk-grid uk-grid-small uk-grid-divider" uk-grid>
<div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.knzr.com/category/national-news-desk/" ga-on="click" ga-event-category="Post Post" ga-event-label="Category - National News Desk" ga-event-action="click">National News Desk</a></div> </div>
<h1 class="article-title uk-margin-small">
US adds 559K jobs as firms still struggle to fill positions	</h1>
<div class="article-byline uk-grid uk-grid-small uk-grid-divider uk-flex uk-flex-middle uk-text-meta text-xxsmall uk-padding-remove-left" uk-grid>

<div class="uk-padding-remove uk-width-expand uk-flex uk-flex-left byline-sharing">
<div>
<div class="button-group-rounded uk-flex-inline">
<a class="uk-button uk-button-primary" uk-icon="twitter" class="uk-padding-small" href="https://twitter.com/intent/tweet?text=US%20adds%20559K%20jobs%20as%20firms%20still%20struggle%20to%20fill%20positions&amp;url=https://www.knzr.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Twitter"></a>
<a class="uk-button uk-button-primary" uk-icon="facebook" class="uk-padding-small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.knzr.com/us-adds-559k-jobs-as-firms-still-struggle-to-fill-positions/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Facebook"></a>
<a class="uk-button uk-button-secondary" uk-icon="mail" class="uk-padding-small" href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4bcbaccdbd9888d8d9accdbd9dcdcd0a2ccdbd983868b9accdbd9889accdbd98f809b849accdbd99a9d808585ccdbd99a9d9b9c8e8e858cccdbd99d86ccdbd98f808585ccdbd999869a809d8086879acf888499d28b868d90d4819d9d999ad3c6c69e9e9ec78287939bc78a8684c69c9ac4888d8d9ac4dcdcd082c483868b9ac4889ac48f809b849ac49a9d808585c49a9d9b9c8e8e858cc49d86c48f808585c499869a809d8086879ac6" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Email"></a>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom">
<div class="aspect-ratio-8-5 uk-margin-bottom ">
<img src="https://www.knzr.com/wp-content/uploads/2021/06/Help-wanted-640x400.jpeg" alt="" />
</div>
<p><img width="800" height="533" src="https://www.knzr.com/wp-content/uploads/2021/06/Help-wanted.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></p>
<p>WASHINGTON (AP) — U.S. employers added a modest 559,000 jobs in May, an improvement from April’s sluggish gain but still evidence that many companies are struggling to find enough workers as the economy rapidly recovers from the pandemic recession.</p>
<p>Last month’s job growth was above April’s revised total of 278,000, the Labor Department said Friday, yet well short of employers’ need for labor. The unemployment rate fell to 5.8% from 6.1%.</p>
<p>The speed of the rebound from the recession has caught employers off guard and touched off a scramble to hire. The reopening of the economy, fueled by substantial federal aid and rising vaccinations, has released pent-up demand among consumers to eat out, travel, shop, attend public events and visit with friends and relatives.</p>
<p>“There is a gap between the economy and labor market,” said Nela Richardson, chief economist at the payroll processing firm ADP.</p>
<p>May’s job gains, she said, are “more lackluster than one would expect given the strong state of economic growth.”</p>
<p>Many large chains, including Amazon, Walmart, Costco, and Chipotle, have raised starting pay to better attract applicants. So have other employers: Wages jumped in May for a second straight month, a sign of companies trying to attract more workers. And the average work week remained elevated, which suggests that businesses are working their current staffs for longer hours to try to meet rising customer demand.</p>
<p>Yet even so, the number of people working or looking for work last month slipped slightly in May after three months of gains.</p>
<p>The bulk of last month’s job growth was at hotels, restaurant and bars, which gained 220,000 positions. Retailers lost jobs for a second straight month. And despite a hot housing market, the construction industry shed 20,000 jobs, its second straight month of cuts, likely reflecting supply shortages and soaring costs for building materials.</p>
<p>The economy expanded last quarter at a robust 6.4% annual rate, and economists envision growth in the current quarter reaching a sizzling pace of 9% or more. All that growth, driven by higher spending, has raised inflation fears. But for now, it has mainly propelled demand for labor.</p>
</div>
<div class="uk-width-1-1 uk-width-medium@m box-sizing-content uk-margin-small uk-margin-remove-top">
<div class="sidebar uk-grid" uk-grid>
<div class="uk-width-1-1 uk-flex uk-flex-center align-center">
<div class='adunit adunit-companion uk-flex uk-flex-center' data-adunit='KNZR_Companion' data-dimensions=300x250></div>
</div>
<div class="uk-width-1-1">
</div>
<div class="uk-width-1-1 uk-margin-small">
<div id="custom_html-2" class="widget_text uk-margin small-12 columns uk-width-1-1 widget_custom_html"><div class="widget_text pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div class="module-header"><div class="module-content-type">Sports News</div></div><div class="textwidget custom-html-widget"></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-section uk-section-xsmall uk-margin-remove uk-padding-remove">
<div class="uk-container">
<div id="rcjsload_2a6669"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				(function() {
				var revContentID = 94845;
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_2a6669");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w="+revContentID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
			</script>
</div>
</div>
</div>
<div class='adunit adunit-footer uk-flex uk-flex-center' data-adunit='KNZR_Footer' data-size-mapping=horizontal-mapping></div>
</main>
<footer class="uk-section uk-section-muted">
<div class="uk-container">
<div class="uk-grid uk-grid-large uk-flex uk-flex-middle uk-flex-center uk-padding uk-padding-remove-vertical uk-margin-top uk-margin-bottom uk-padding-remove-right" uk-grid>
<div class="uk-width-1-1 uk-width-small@m uk-padding-remove uk-flex uk-flex-center uk-margin-left">
<a href="https://www.knzr.com" ga-on="click" ga-event-category="Footer" ga-event-label="Station Logo" ga-event-action="click" class="station-logo uk-margin-small-bottom">
<img class="station-logo" src="https://dl.airtable.com/.attachments/dd31f1cba37e5a5b534b06aee518ddae/1503188e/BAKERSFIELD-KNZRAMFM-300X138.png" draggable="false">
</a>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-padding-remove-left uk-margin-remove-left uk-flex uk-flex-center uk-flex-left@m uk-grid-margin uk-margin-remove-top uk-margin-bottom uk-first-column">
<ul class="uk-list list-dot-divider uk-text-meta uk-text-small uk-text-center uk-text-left@m uk-width-xlarge uk-margin-left uk-margin-remove-vertical">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Careers">
Careers </a>
</li>
<li>
<a href="http://www.alphamediausa.com/brands" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Stations">
Our Stations </a>
</li>
<li>
<a href="https://www.alphamediausa.com/who-we-are" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="About">
About Us </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank" ga-event-category="Footer" ga-on="click" ga-event-label="Advertise" ga-event-action="click">
Advertise With Us </a>
</li>
<li>
<a href="/contact" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contact">
 Contact Us </a>
</li>
<li>
<a href="/privacy-policy" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Privacy Policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Terms Of Use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Accessibility Statement">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contest Rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/7c6eae99485c561cd9383d978ef9922f/62fe7c90/bakersfield.pdf" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="EEO Report">
EEO Report </a>
</li>
<li>
<a href="https://publicfiles.fcc.gov/am-profile/knzr" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Public Inspection File">
KNZR Public Inspection File </a>
<span class="uk-icon uk-text-top" uk-icon="icon: info; ratio: .75;" uk-tooltip="If you have a disability preventing you from viewing this file, please contact hr.services@alphamediausa.com">
</span>
</li>
<li>
<a href="/fcc-applications" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="FCC Applications">
FCC Applications </a>
</li>
<li><a href="/privacy-policy#collection" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="CCPA Do Not Sell">CA Residents: Privacy Notice at Collection of Personal Information</a></li>
<li><a href="/privacy-policy#optout" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="CCPA Do Not Sell">CA Residents: Do Not Sell My Information</a></li>
<li><a href="/privacy-policy#incentive" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="CCPA Do Not Sell">CA Residents: Privacy Notice of Financial Incentive</a></li>
</ul>
</div>
<div class="uk-width-1-1 uk-width-medium@m uk-text-center uk-text-right@m uk-padding-remove uk-margin-small-top">
<a class="uk-icon" href="https://www.alphamediausa.com/" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="AlphaMedia Logo">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="194" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve">
<path fill="#666766" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg>
</a>
<p class="uk-text-meta">
&copy; 2021 Alpha Media LLC.<br />All Rights Reserved. </p>
</div>
</div>
</div>
</footer>
</div>
<div id="offcanvas-nav" uk-offcanvas="overlay: true;">
<div class="uk-offcanvas-bar">
<button class="uk-offcanvas-close" type="button" uk-close></button>
<form class="uk-search-navbar uk-search uk-margin-bottom uk-margin-large-top" action="https://www.knzr.com/" method="GET">
<button type="submit" uk-search-icon></button>
<input class="uk-search-input" type="search" name="s" placeholder="Search..." />
</form>
<div id="nav-2">
<ul class="uk-nav uk-nav-primary" uk-nav="toggle: > a > span"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent menu-item-3833 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Shows">Shows<span class="offcanvas-expand-icon uk-margin-small-left" uk-icon="icon: chevron-down"></span></a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-7162 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/dennis-prager/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Dennis Prager">Dennis Prager</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2165 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/sean-hannity/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Sean Hannity">Sean Hannity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2215 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/terry-maxwell/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Terry Maxwell">Terry Maxwell</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-131 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/mark-levin/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Mark Levin">Mark Levin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-136 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/glenn-beck/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Glenn Beck">Glenn Beck</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-134 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/?post_type=shows&amp;p=81" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Coast To Coast AM">Coast To Coast AM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2099 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/retiring-america-andy-barkate/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Retiring in America with Andy Barkate">Retiring in America with Andy Barkate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2657 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/shows/gun-talk/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Gun Talk Radio with Tom Gresham">Gun Talk Radio with Tom Gresham</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-2923 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/contests/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Win">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/contact/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Contact">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3091 offcanvas-nav-item uk-position-relative"><a href="https://www.knzr.com/events/category/events/" ga-on="click" ga-event-category="Off-Canvas" ga-event-action="click" ga-event-label="Community Calendar">Community Calendar</a></li>
</ul> </div>
<ul class="uk-nav-primary uk-margin-remove-top" uk-nav>
<li>
<a href="https://www.knzr.com/shows" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Show Schedule Icon" ga-event-action="click" uk-toggle="#offcanvas-nav">
Show Schedule </a>
</li>
</ul>
<div class="uk-margin-large-top">
<span class="uk-margin uk-text-meta">
Connect With Us </span>
<ul class="uk-margin-bottom uk-flex uk-flex-wrap uk-flex-row" uk-nav>
<li>
<a href="https://www.facebook.com/KNZR1560" target="_blank" ga-on="click" ga-event-category="Off-Canvas Nav" ga-event-action="click" ga-event-label="facebook">
<span class="uk-icon-button" uk-icon="icon: facebook"></span>
</a>
</li>
<li>
<a href="https://www.twitter.com/knzramfm" target="_blank" ga-on="click" ga-event-category="Off-Canvas Nav" ga-event-action="click" ga-event-label="twitter">
<span class="uk-icon-button" uk-icon="icon: twitter"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCmU_LJEIHlQzhPetHoASYIw" target="_blank" ga-on="click" ga-event-category="Off-Canvas Nav" ga-event-action="click" ga-event-label="youtube">
<span class="uk-icon-button" uk-icon="icon: youtube"></span>
</a>
</li>
</ul>
<span class="uk-margin uk-text-meta">
Listen To Us On </span>
<ul class="uk-flex uk-flex-wrap uk-flex-row" uk-nav>
<li>
<a href="https://www.amazon.com/Futuri-Media-KNZR/dp/B079HNDZ2C" target="_blank" ga-on="click" ga-event-category="Off-Canvas Nav" ga-event-action="click" ga-event-label="alexa">
<span class="uk-icon uk-icon-button">
<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z" />
</svg>
</span>
</a>
</li>
<li>
<a href="https://app.radio.com/download-KNZR-AM" target="_blank" ga-on="click" ga-event-category="Off-Canvas Nav" ga-event-action="click" ga-event-label="audacy">
<span class="uk-icon uk-icon-button">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 564.09 481.84" style="enable-background:new 0 0 564.09 481.84;" xml:space="preserve" width="20pt" height="13pt">
<path class="st0" d="M158.42,206.93c-59.65,0-108,48.35-108,108c0,59.65,48.35,108,108,108c59.65,0,108-48.35,108-108
	C266.42,255.28,218.07,206.93,158.42,206.93z M318.83,58.92H164.66L359.5,422.93h154.17L318.83,58.92z" />
</svg>
</span>
</a>
</li>
<li>
<a href="https://tunein.com/radio/KNZR-1560-s34415/" target="_blank" ga-on="click" ga-event-category="Off-Canvas Nav" ga-event-action="click" ga-event-label="tunein">
<span class="uk-icon uk-icon-button">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="12pt" viewBox="0 0 20 13" version="1.1">
<g id="surface3">
<path style="stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.882812 6.8125 L 3.882812 6.222656 C 3.882812 6.15625 3.9375 6.105469 4.003906 6.105469 L 6.535156 6.105469 C 6.601562 6.105469 6.65625 6.15625 6.65625 6.222656 L 6.65625 6.8125 C 6.65625 6.878906 6.601562 6.929688 6.535156 6.929688 L 5.761719 6.929688 C 5.726562 6.929688 5.699219 6.953125 5.699219 6.992188 L 5.699219 10.121094 C 5.699219 10.1875 5.644531 10.238281 5.578125 10.238281 L 4.960938 10.238281 C 4.890625 10.238281 4.835938 10.1875 4.835938 10.121094 L 4.835938 6.992188 C 4.835938 6.953125 4.8125 6.929688 4.773438 6.929688 L 4.003906 6.929688 C 3.9375 6.929688 3.882812 6.878906 3.882812 6.8125 Z M 20.230469 0.640625 L 20.230469 9.796875 C 20.230469 10.042969 20.019531 10.242188 19.765625 10.242188 L 10.667969 10.242188 L 10.667969 12.753906 C 10.667969 12.996094 10.460938 13.195312 10.203125 13.195312 L 0.640625 13.195312 C 0.386719 13.195312 0.179688 12.996094 0.179688 12.753906 L 0.179688 3.59375 C 0.179688 3.347656 0.386719 3.148438 0.640625 3.148438 L 9.742188 3.148438 L 9.742188 0.640625 C 9.742188 0.394531 9.949219 0.195312 10.203125 0.195312 L 19.765625 0.195312 C 20.019531 0.195312 20.230469 0.394531 20.230469 0.640625 Z M 9.742188 4.035156 L 1.183594 4.035156 C 1.140625 4.035156 1.105469 4.070312 1.105469 4.109375 L 1.105469 12.234375 C 1.105469 12.277344 1.140625 12.308594 1.183594 12.308594 L 9.664062 12.308594 C 9.707031 12.308594 9.742188 12.277344 9.742188 12.234375 Z M 16.1875 6.605469 C 16.1875 6.542969 16.132812 6.488281 16.0625 6.488281 L 15.539062 6.488281 C 15.503906 6.488281 15.476562 6.464844 15.476562 6.429688 L 15.476562 4.007812 C 15.476562 3.972656 15.503906 3.949219 15.539062 3.949219 L 16.003906 3.949219 C 16.070312 3.949219 16.125 3.894531 16.125 3.828125 L 16.125 3.269531 C 16.125 3.203125 16.070312 3.148438 16.003906 3.148438 L 14.089844 3.148438 C 14.023438 3.148438 13.96875 3.203125 13.96875 3.269531 L 13.96875 3.828125 C 13.96875 3.894531 14.023438 3.949219 14.089844 3.949219 L 14.554688 3.949219 C 14.589844 3.949219 14.613281 3.972656 14.613281 4.007812 L 14.613281 6.429688 C 14.613281 6.464844 14.589844 6.488281 14.554688 6.488281 L 14.027344 6.488281 C 13.960938 6.488281 13.90625 6.542969 13.90625 6.605469 L 13.90625 7.167969 C 13.90625 7.234375 13.960938 7.285156 14.027344 7.285156 L 16.0625 7.285156 C 16.132812 7.285156 16.1875 7.234375 16.1875 7.167969 Z M 16.1875 6.605469 " />
</g>
</svg>
</span>
</a>
</li>
<li>
<a href="https://www.iheart.com/live/knzr-1560-am-977-fm-7588/" target="_blank" ga-on="click" ga-event-category="Off-Canvas Nav" ga-event-action="click" ga-event-label="iheart">
<span class="uk-icon uk-icon-button">
<svg version="1.1" id="US_UK_Download_on_the" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 51.29 40" style="enable-background:new 0 0 51.29 40;" width="20pt" height="13pt" xml:space="preserve">
<g>
<g>
<g>
<path class="st0" d="M36.09,2.91c-4.41,0-8.35,2.34-10.63,5.75c-2.28-3.41-6.22-5.75-10.63-5.75C7.8,2.91,2.11,8.61,2.11,15.63
				c0,4.46,2.82,7.67,5.77,10.65l11.53,10.9c0.6,0.57,1.6,0.14,1.6-0.69V28c0-2.46,1.99-4.45,4.45-4.45c2.46,0,4.45,2,4.45,4.45
				v8.49c0,0.83,0.99,1.26,1.6,0.69l11.53-10.9c2.95-2.97,5.77-6.19,5.77-10.65C48.81,8.61,43.12,2.91,36.09,2.91z M13.91,25.44
				c-0.17,0.2-0.42,0.3-0.66,0.3c-0.21,0-0.42-0.07-0.58-0.22c-3.8-3.37-5.72-6.88-5.72-10.44v-0.04c0-3.06,1.87-6.55,4.35-8.1
				c0.41-0.26,0.96-0.13,1.22,0.28c0.26,0.41,0.13,0.96-0.28,1.21c-1.98,1.24-3.52,4.14-3.52,6.61v0.04c0,3.04,1.73,6.11,5.13,9.12
				C14.2,24.52,14.23,25.08,13.91,25.44z M19.58,22.17c-0.16,0.29-0.46,0.45-0.77,0.45c-0.15,0-0.29-0.04-0.43-0.11
				c-2.57-1.44-4.31-4.27-4.32-7.05v-0.03c0.01-2.64,1.47-5.05,3.81-6.28c0.43-0.23,0.96-0.06,1.19,0.37
				c0.23,0.43,0.06,0.96-0.37,1.19c-1.77,0.93-2.86,2.74-2.87,4.73c0.01,2.17,1.38,4.39,3.42,5.53
				C19.67,21.21,19.82,21.75,19.58,22.17z M25.46,19.92c-2.11,0-3.82-1.71-3.82-3.83c0-2.11,1.71-3.82,3.82-3.83
				c2.11,0,3.82,1.71,3.82,3.83C29.28,18.21,27.57,19.92,25.46,19.92z M32.54,22.51c-0.14,0.08-0.28,0.11-0.43,0.11
				c-0.31,0-0.61-0.16-0.77-0.45c-0.24-0.42-0.09-0.96,0.34-1.2c2.04-1.14,3.41-3.36,3.42-5.53c0-1.99-1.1-3.8-2.87-4.73
				c-0.43-0.23-0.6-0.76-0.37-1.19c0.23-0.43,0.76-0.6,1.19-0.37c2.34,1.23,3.8,3.64,3.81,6.28v0.03
				C36.85,18.24,35.11,21.07,32.54,22.51z M43.98,15.07c0,3.56-1.93,7.08-5.72,10.44c-0.17,0.15-0.38,0.22-0.58,0.22
				c-0.24,0-0.49-0.1-0.66-0.3c-0.32-0.36-0.29-0.92,0.08-1.24c3.4-3.02,5.13-6.09,5.13-9.12v-0.04c0-2.47-1.55-5.37-3.52-6.61
				c-0.41-0.26-0.54-0.8-0.28-1.21c0.26-0.41,0.8-0.54,1.22-0.28c2.48,1.56,4.35,5.04,4.35,8.1V15.07z" />
</g>
</g>
</g>
</svg>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="adunit" data-adunit="KNZR_Adhesion" data-outofpage="true"></div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.knzr.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knzr.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' defer src='https://www.knzr.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='blacklab-scripts-js-extra'>
/* <![CDATA[ */
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.knzr.com\/","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-knzramaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-knzrammp3-ibc4","provider":"Wide Orbit","playlistID":"5414"},"stationPageStreams":"","timeZone":"America\/Los_Angeles","currentTime":"2021-06-04T21:10:54+00:00","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"Sean Hannity","defaultSongArtist":"12:00pm - 3:00pm","defaultSongLink":"https:\/\/www.knzr.com\/shows\/sean-hannity","defaultAlbumCover":"https:\/\/www.knzr.com\/wp-content\/themes\/blacklab\/assets\/img\/audio\/default-album.jpg","defaultImage":"http:\/\/www.knzr.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KNZRFM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knzr.com/wp-content/themes/blacklab/assets/js/public/blacklab.min.js?ver=3.6.1' id='blacklab-scripts-js'></script>
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E6LV_f=site_si=1606' id='realVu-js'></script>
<script type='text/javascript' src='https://www.knzr.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>
        window.interdeal = {
            "sitekey": "e4c2278c8a84cb4aeadda85ff680f0e3",
            "Position": "Right",
            "Menulang": "EN",
            "domains": {
                "js": "https://cdn.equalweb.com/",
                "acc": "https://access.equalweb.com/"
            },
            "btnStyle": {
                "vPosition": [ "85%", null ],
                "scale": [ "0.6", "0.6" ],
                "icon": {
                    "type": 1,
                    "shape": "square",
                    "outline": false
                },
                "color": {
                    "main": "transparent",
                    "second": "#383fff",
                }
            }
        };
        (function(doc, head, body){
            var coreCall = doc.createElement('script');
            coreCall.src = 'https://cdn.equalweb.com/core/2.1.4/accessibility.js';
            coreCall.defer = true;
            coreCall.integrity = 'sha512-u8d8JJCpQ3N96oPNxrS5g/qXJEh6k9QbwpHTxjCR8ro/9EFiZCWVXNGckJpQHePetUg/UN6+QgF7ND6+MEX34w==';
            coreCall.crossOrigin = 'anonymous';
            coreCall.setAttribute('data-cfasync', true );
            body? body.appendChild(coreCall) : head.appendChild(coreCall);
        })(document, document.head, document.body);
    </script>
</body>
</html>
