<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.knzr.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Juul To Pay Nearly $440 Million To Settle States’ Teen Vaping Probe - KNZR 1560 AM 97.7 FM</title>
<link rel="canonical" href="https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Juul To Pay Nearly $440 Million To Settle States’ Teen Vaping Probe - KNZR 1560 AM 97.7 FM" />
<meta property="og:description" content="HARTFORD, Conn. (AP) – Electronic cigarette maker Juul Labs will pay nearly $440 million to settle a..." />
<meta property="og:url" content="https://www.knzr.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/" />
<meta property="og:site_name" content="KNZR 1560 AM 97.7 FM" />
<meta property="article:publisher" content="https://www.facebook.com/KNZR1560" />
<meta property="article:published_time" content="2022-09-06T17:24:29+00:00" />
<meta property="article:modified_time" content="2022-09-06T17:58:46+00:00" />
<meta property="og:image" content="https://www.knzr.com/wp-content/uploads/2022/09/juul-mgn.jpg?icb=1662540973" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="News Desk" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@knzramfm" />
<meta name="twitter:site" content="@knzramfm" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="News Desk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.knzr.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/","url":"https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/","name":"Juul To Pay Nearly $440 Million To Settle States’ Teen Vaping Probe - KNZR 1560 AM 97.7 FM","isPartOf":{"@id":"https://www.knzr.com/#website"},"primaryImageOfPage":{"@id":"https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/#primaryimage"},"image":{"@id":"https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/#primaryimage"},"thumbnailUrl":"https://www.knzr.com/wp-content/uploads/2022/09/juul-mgn.jpg","datePublished":"2022-09-06T17:24:29+00:00","dateModified":"2022-09-06T17:58:46+00:00","author":{"@id":"https://www.knzr.com/#/schema/person/04bc69d9521b53f3c576fa46f1e1cfaf"},"breadcrumb":{"@id":"https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/#primaryimage","url":"https://www.knzr.com/wp-content/uploads/2022/09/juul-mgn.jpg","contentUrl":"https://www.knzr.com/wp-content/uploads/2022/09/juul-mgn.jpg","width":640,"height":360},{"@type":"BreadcrumbList","@id":"https://www.kxl.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.knzr.com/"},{"@type":"ListItem","position":2,"name":"Juul To Pay Nearly $440 Million To Settle States’ Teen Vaping Probe"}]},{"@type":"WebSite","@id":"https://www.knzr.com/#website","url":"https://www.knzr.com/","name":"KNZR 1560 AM 97.7 FM","description":"Terry Maxwell | Talk Radio | Fox News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.knzr.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.knzr.com/#/schema/person/04bc69d9521b53f3c576fa46f1e1cfaf","name":"News Desk","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.knzr.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","caption":"News Desk"},"url":"https://www.knzr.com/author/news-desk/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNZR 1560 AM 97.7 FM &raquo; Feed" href="https://www.knzr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNZR 1560 AM 97.7 FM &raquo; Comments Feed" href="https://www.knzr.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KNZR 1560 AM 97.7 FM &raquo; iCal Feed" href="https://www.knzr.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KNZR 1560 AM 97.7 FM &raquo; Juul To Pay Nearly $440 Million To Settle States’ Teen Vaping Probe Comments Feed" href="https://www.knzr.com/juul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe/feed/" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #14628f;
            --brand-color-dark: #14628f;
            --offcanvas-bg-color: #111111;
            --brand-text: #14628f;
            --contrast-foreground: #ffffff;
            --contrast-background: #14628f;
        }
    </style>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.knzr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.knzr.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.knzr.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css' href='https://www.knzr.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.knzr.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_23f42137_css_style-css' href='https://www.knzr.com/wp-content/themes/blacklab/assets/public/global-23f42137.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700;800;900&#038;family=Work+Sans:wght@300;400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_homepage_internal_3e96bc58_css_style-css' href='https://www.knzr.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-3e96bc58.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.knzr.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_fc64c8ff_css_style-css' href='https://www.knzr.com/wp-content/themes/blacklab/assets/public/internal-fc64c8ff.css?ver=4.0.5' type='text/css' media='all' />
<script src='https://www.knzr.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.knzr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.2' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.knzr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.knzr.com/wp-json/wp/v2/posts/14190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.knzr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.knzr.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.knzr.com/?p=14190' />
<link rel="alternate" type="application/json+oembed" href="https://www.knzr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knzr.com%2Fjuul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knzr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knzr.com%2Fjuul-to-pay-nearly-440-million-to-settle-states-teen-vaping-probe%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.knzr.com"><link rel="alternate" href="https://www.knzr.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script>
        var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
        var wxApiLat = 35.3208959;
        var wxApiLng = -119.1591149;
        var wxCity = "Bakersfield";
        var wxState = "CA";
        var wxColor = 'black';
        var wxTempLnk = '/weather-forecast';
        var wxFcastLnk = '/weather-forecast';
        var wxAdPic1 = '';
        var wxAdLnk1 = '';
        var wxAdPic2 = '';
        var wxAdLnk2 = '';
    </script>
<meta name="generator" content="Feed to Post 3.16" />
<link rel="icon" href="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.knzr.com/wp-content/uploads/2015/11/cropped-KNZR-512x512-270x270.png" />
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZCVLLG3WY5"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-ZCVLLG3WY5');
							gtag('config', 'UA-63705840-3');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "ccar6ytpmv");
	</script>
</head>
<body class="post-template-default single single-post postid-14190 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-theme-blacklab custom-bg news-format">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPFJ32"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MPFJ32');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.knzr.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-3833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.knzr.com/shows/">Shows</a><button data-collapse-toggle="sub-menu-3833" class="offcanvas-expand" type="button" aria-controls="sub-menu-3833" aria-expanded="false" aria-label="Open child menu for Shows"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-3833' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-136"><a href="https://www.knzr.com/shows/glenn-beck/">Glenn Beck</a></li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2215"><a href="https://www.knzr.com/shows/terry-maxwell/">Terry Maxwell</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2165"><a href="https://www.knzr.com/shows/sean-hannity/">Sean Hannity</a></li>
<li id="menu-item-12378" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12378"><a href="https://www.knzr.com/shows/sebastian-gorka/">Sebastian Gorka</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-131"><a href="https://www.knzr.com/shows/mark-levin/">Mark Levin</a></li>
<li id="menu-item-7162" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-7162"><a href="https://www.knzr.com/shows/dennis-prager/">Dennis Prager</a></li>
<li id="menu-item-12368" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12368"><a href="https://www.knzr.com/shows/kern-county-real-estate-review/">Kern County Real Estate Review</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-134"><a href="https://www.knzr.com/?post_type=shows&#038;p=81">Coast To Coast AM</a></li>
<li id="menu-item-12370" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12370"><a href="https://www.knzr.com/shows/paul-sheldon/">Paul Sheldon</a></li>
<li id="menu-item-2099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2099"><a href="https://www.knzr.com/shows/retiring-america-andy-barkate/">Retiring in America with Andy Barkate</a></li>
<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2657"><a href="https://www.knzr.com/shows/gun-talk/">Gun Talk Radio with Tom Gresham</a></li>
</ul>
</li>
<li id="nav-menu-item-2923" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.knzr.com/contests/">Win</a><button data-collapse-toggle="sub-menu-2923" class="offcanvas-expand" type="button" aria-controls="sub-menu-2923" aria-expanded="false" aria-label="Open child menu for Win"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-2923' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-8727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8727"><a href="https://www.knzr.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-1623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623"><a href="https://www.knzr.com/contact/">Contact</a></li>
<li id="menu-item-3091" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3091"><a href="https://www.knzr.com/events/category/events/">Community Calendar</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.knzr.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/KNZR1560" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/knzramfm" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCmU_LJEIHlQzhPetHoASYIw" target="_blank">
<i class="fa-brands fa-youtube fa-fw"></i>
<span class="ml-2">YouTube</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.amazon.com/Futuri-Media-KNZR/dp/B079HNDZ2C" target="_blank">
<i class="fak fa-alexa fa-fw"></i>
<span class="ml-2">Alexa Skill</span>
</a>
</li>
<li class="menu-item">
<a href="https://go.audacy.com/knzr/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/KNZR-1560-s34415/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/knzr-1560-am-977-fm-7588/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="KNZR_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white lg:bg-gray-100 mb-[80px] lg:mb-0 news-header">
<div class="container relative">
<div class="flex items-center justify-between w-full py-5">
<div class="order-last lg:order-first flex items-center space-x-8 lg:w-[300px]">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center text-2xl cursor-pointer hover:opacity-9 mt-[5px] toggle-nav"><i class="fa-solid fa-bars"></i></button>
<div class="relative flex items-center h-full cursor-pointer group">
<span class="text-xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:underline hover:decoration-dotted"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:underline hover:decoration-dotted"></i></button>
</span>
</div>
<div class="hidden lg:block">
<div id="wxHeaderWidget"></div>
<script src="https://weatherology.com/v2/widgets/js/header-widget.js"></script>
</div>
</div>
<a class="flex items-center" href="https://www.knzr.com">
<span class="screen-reader-text">KNZR 1560 AM 97.7 FM</span>
<img class="object-contain w-auto h-12 sm:h-16 lg:h-20" src="https://dl.airtable.com/.attachments/dd31f1cba37e5a5b534b06aee518ddae/1503188e/BAKERSFIELD-KNZRAMFM-300X138.png" draggable="false" alt="KNZR AM 1560 FM 97.7  Logo" loading="eager" />
</a>
<div class="absolute top-full left-0 lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px]">
<div id="header-btn" class="header-action show-player">
<a href="https://www.alphamediaplayer.com/knzr" target="_blank" class="relative flex items-center w-full px-5 py-5 text-lg font-bold bg-gray-100 lg:bg-white lg:rounded-full lg:pl-3 lg:py-3 lg:pr-5 group !text-white player-button" style="background-color: #cf3933" aria-label="Play Radio Station">
<div class="mr-3 text-3xl sm:text-4xl">
<i class="fa-solid fa-circle-play fa-lg"></i>
</div>
<div class="flex-1 pr-1 sm:pr-4 now-playing-meta">
<div class="text-sm font-bold line-clamp-1 now-playing-song">Coast to Coast Am</div>
<div class="text-xs opacity-80 line-clamp-1 now-playing-artist">12:00am - 3:00am</div>
</div>
</a>
</div>
</div>
</div>
</div>
<nav class="hidden lg:block">
<div class="flex items-center justify-center max-w-2xl px-5 mx-auto lg:max-w-5xl xl:max-w-7xl">
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="h-[60px] flex primary-nav items-center font-bold uppercase"><li id="nav-menu-item-3833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="3833"><a class="menu-link main-menu-link" href="https://www.knzr.com/shows/">Shows</a><button data-collapse-toggle="primary-sub-menu-3833" class="header-expand" type="button" aria-controls="primary-sub-menu-3833" aria-expanded="false" aria-label="Open child menu for Shows"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-3833" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-136"><a href="https://www.knzr.com/shows/glenn-beck/">Glenn Beck</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2215"><a href="https://www.knzr.com/shows/terry-maxwell/">Terry Maxwell</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2165"><a href="https://www.knzr.com/shows/sean-hannity/">Sean Hannity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12378"><a href="https://www.knzr.com/shows/sebastian-gorka/">Sebastian Gorka</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-131"><a href="https://www.knzr.com/shows/mark-levin/">Mark Levin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-7162"><a href="https://www.knzr.com/shows/dennis-prager/">Dennis Prager</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12368"><a href="https://www.knzr.com/shows/kern-county-real-estate-review/">Kern County Real Estate Review</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-134"><a href="https://www.knzr.com/?post_type=shows&#038;p=81">Coast To Coast AM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12370"><a href="https://www.knzr.com/shows/paul-sheldon/">Paul Sheldon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2099"><a href="https://www.knzr.com/shows/retiring-america-andy-barkate/">Retiring in America with Andy Barkate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2657"><a href="https://www.knzr.com/shows/gun-talk/">Gun Talk Radio with Tom Gresham</a></li>
</ul>
</li>
<li id="nav-menu-item-2923" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children" data-item-id="2923"><a class="menu-link main-menu-link" href="https://www.knzr.com/contests/">Win</a><button data-collapse-toggle="primary-sub-menu-2923" class="header-expand" type="button" aria-controls="primary-sub-menu-2923" aria-expanded="false" aria-label="Open child menu for Win"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-2923" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8727"><a href="https://www.knzr.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623"><a href="https://www.knzr.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3091"><a href="https://www.knzr.com/events/category/events/">Community Calendar</a></li>
</ul></nav> </div>
</nav>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.knzr.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section>
<div class="container">
<a class="items-center hidden p-3 first:mt-5 last:mb-5 sm:last:mb-0 mt-[2px] text-sm font-bold text-white first:bg-red-600 bg-orange-500 rounded weather-alerts-bar lg:p-4 md:text-base group" href="/alerts?tab=weather">
<div class="flex items-center mr-5">
<span>
Weather Alert:
</span>
</div>
<div class="flex-1 mr-5 group-hover:underline line-clamp-2 lg:line-clamp-1 weather-alert-text">
</div>
<div class="hidden text-xl lg:block">
<i class="fa-solid fa-chevron-right"></i>
</div>
</a>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.knzr.com/category/national-news-desk/" aria-label="National News Desk Category">National News Desk</a> </nav>
<h1 class="page-title">
Juul To Pay Nearly $440 Million To Settle States’ Teen Vaping Probe	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-14190 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news-desk" id="post-14190">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="640" height="360" src="https://www.knzr.com/wp-content/uploads/2022/09/juul-mgn.jpg" class="object-cover wp-post-image" alt="" /> </div>
<div class="mt-4 text-xs">
</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"><p><img width="640" height="360" src="https://www.knzr.com/wp-content/uploads/2022/09/juul-mgn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></p>
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden">
<p>HARTFORD, Conn. (AP) – Electronic cigarette maker Juul Labs will pay nearly $440 million to settle a multi-state investigation into its vaping products, which have long been blamed for sparking a national surge in teen vaping.</p>
<p>Connecticut announced the deal Tuesday on behalf of the 33 states plus Puerto Rico.</p>
<p>Attorneys general joined together in 2020 to probe Juul’s early promotions and claims about the safety and benefits of its device as a smoking alternative.</p>
<p>The settlement resolves one of the biggest legal threats facing the company, which still faces separate lawsuits from other states and individuals.</p>
<p>Additionally, federal health regulators are trying to ban the company’s products.</p>
</div>
</div><hr> <script>
		(function(w, d, s, id) {
			var fw = d.body.classList.contains('page-template-page-full-width');
			if ((fw && w.innerWidth <= 640) || !fw) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "https://player.ex.co/player/41468ccd-b519-4d92-8617-e0625427d1b2";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(window, document, 'script', 'exco-player'));
	</script>
<div class="exco-player-container" id="41468ccd-b519-4d92-8617-e0625427d1b2"></div>
</article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="KNZR_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">
Related Content </h2>
<div class="grid grid-cols-1 gap-3 mb-8">
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="block aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.knzr.com/wp-content/uploads/2022/08/MotorcycleCrash-320x200.webp" class="object-cover post-img-link wp-post-image" alt="" loading="lazy" srcset="https://www.knzr.com/wp-content/uploads/2022/08/MotorcycleCrash-320x200.webp 320w, https://www.knzr.com/wp-content/uploads/2022/08/MotorcycleCrash-640x400.webp 640w" sizes="(max-width: 320px) 100vw, 320px" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block article-link link-dotted" href="https://www.knzr.com/fatal-accident-numbers-rising/">
Fatal Accident Numbers Rising </a>
</h3>
<div class="mt-1 text-xs text-gray-500">
10 hours ago </div>
</div>
</article>
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="block aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.knzr.com/wp-content/uploads/2022/09/saskatchewman-shooting-police-090522-ap-320x200.jpg" class="object-cover post-img-link wp-post-image" alt="" loading="lazy" srcset="https://www.knzr.com/wp-content/uploads/2022/09/saskatchewman-shooting-police-090522-ap-320x200.jpg 320w, https://www.knzr.com/wp-content/uploads/2022/09/saskatchewman-shooting-police-090522-ap-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block article-link link-dotted" href="https://www.knzr.com/canada-police-hunt-remaining-suspect-in-stabbing-attacks/">
Canada Police Hunt Remaining Suspect In Stabbing Attacks </a>
</h3>
<div class="mt-1 text-xs text-gray-500">
1 day ago </div>
</div>
</article>
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="block aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.knzr.com/wp-content/uploads/2022/09/trump-special-master-AP-090522-320x200.jpg" class="object-cover post-img-link wp-post-image" alt="" loading="lazy" srcset="https://www.knzr.com/wp-content/uploads/2022/09/trump-special-master-AP-090522-320x200.jpg 320w, https://www.knzr.com/wp-content/uploads/2022/09/trump-special-master-AP-090522-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block article-link link-dotted" href="https://www.knzr.com/judge-grants-trump-bid-for-special-master-in-document-search/">
Judge Grants Trump Bid For Special Master In Document Search </a>
</h3>
<div class="mt-1 text-xs text-gray-500">
1 day ago </div>
</div>
</article>
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="block aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.knzr.com/wp-content/uploads/2022/09/GettyImages-1242959263-e1662397701127-320x200.jpg" class="object-cover post-img-link wp-post-image" alt="" loading="lazy" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block article-link link-dotted" href="https://www.knzr.com/canadian-police-hunt-for-suspects-after-10-stabbed-to-death/">
Canadian Police Hunt For Suspects After 10 Stabbed To Death </a>
</h3>
<div class="mt-1 text-xs text-gray-500">
2 days ago </div>
</div>
</article>
</div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="KNZR_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.knzr.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/82f7b7ede0a023c51f46e3a29feb1495/416f80d4/AmplayerAPP-StationLogo-300-KNZR.png" draggable="false" alt="KNZR AM 1560 FM 97.7  Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/75e6e3a47d639e6f5cba53a10fe49778/4b7d36b0/Bakersfield.pdf" target="_blank">
EEO Report </a>
 </li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/am-profile/KNZR" target="_blank">
KNZR Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bed6cc90cddbccc8d7dddbcdfedfd2ced6dfd3dbdad7dfcbcddf90ddd1d3">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
<li>
<a href="/privacy-policy#collection">CA Residents: Privacy Notice at Collection of Personal Information</a>
</li>
<li>
<a href="/privacy-policy#incentive">CA Residents: Privacy Notice of Financial Incentive</a>
</li>
<li>
<a href="/privacy-policy#optout">CA Residents: Do Not Sell My Information</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
KNZR 1560 AM 97.7 FM is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="KNZR_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.knzr.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script defer src='https://www.knzr.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.5' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-6c9baf73.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_6c9baf73_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/vendors~global-9f134ce2.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_global_9f134ce2_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_adcdb4b6_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.knzr.com\/","themePath":"https:\/\/www.knzr.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-knzramaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-knzrammp3-ibc4","playlistID":"5414"},"stationPageStreams":"","timeZone":"America\/Los_Angeles","currentTime":"2022-09-07T08:56:13+00:00","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"Coast to Coast Am","defaultSongArtist":"12:00am - 3:00am","defaultSongLink":"https:\/\/www.knzr.com\/shows\/coast-to-coast-am","defaultImage":"http:\/\/www.knzr.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KNZRFM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/global-adcdb4b6.js?ver=4.0.5' id='wpackio_blackLabpublic_public_global_adcdb4b6_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.5' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.5' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-e3385dd5.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_homepage_internal_e3385dd5_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/vendors~internal-6ec2c48d.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_internal_6ec2c48d_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/internal-5348f159.js?ver=4.0.5' id='wpackio_blackLabpublic_public_internal_5348f159_js_script-js'></script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/vendors~playlist~weather-d22ee683.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_playlist_weather_d22ee683_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_6867b59f_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.knzr.com\/","themePath":"https:\/\/www.knzr.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-knzramaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-knzrammp3-ibc4","playlistID":"5414"},"stationPageStreams":"","timeZone":"America\/Los_Angeles","currentTime":"2022-09-07T08:56:13+00:00","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"Coast to Coast Am","defaultSongArtist":"12:00am - 3:00am","defaultSongLink":"https:\/\/www.knzr.com\/shows\/coast-to-coast-am","defaultImage":"http:\/\/www.knzr.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KNZRFM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.knzr.com/wp-content/themes/blacklab/assets/public/playlist-6867b59f.js?ver=4.0.5' id='wpackio_blackLabpublic_public_playlist_6867b59f_js_script-js'></script>
<script defer src='https://www.knzr.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>